1.本地分区克隆工具的功能简介

本地分区克隆工具仅能运行在安装有本产品的机器上，并且安装模式必须是多操作系统隔离模式安装。

本地分区克隆工具可以被用来进行本地操作系统的复制和数据分区的本地备份和恢复。

如果用户需要安装的两个或者两个以上的操作系统需要相同的基础软件环境，那么用户可以将第一个已经安装好的操作系统的分区本地克隆到其他操作系统，克隆后，目的操作系统分区将拥有和源操作系统同样的软件环境。这样可以大大减少用户在准备发送端时由于对不同操作系统安装同样的软件环境而进行的重复工作。

当本地克隆被用于备份目的时，用户可以将一个操作系统的软件环境（可以安装有本产品驱动，此时本地克隆仅备份该系统的根进度；也可以没有本产品驱动）本地备份到其他操作系统，克隆后可以将目的操作系统作为备份而隐藏，禁止学生访问。在必要的时候，用户可以籍由本工具将备份操作系统的分区数据回克到原来的操作系统各个分区。


2.本地分区克隆工具使用注意事项

l 计算机必须安装本产品，并且采用多操作系统隔离安装。

l 用户必须拥有本产品管理员权限。

l 目标系统和目标分区不能是当前使用的系统和当前系统下可见的分区。

l 目标分区大小不能小于源分区，选定源分区后工具会自动屏蔽掉不符合容量的分区，在目标分区选择时，分区的索引是在本产品分区工具中该分区的索引号，用户可以在运行本地克隆工具时同时打开本产品分区工具进行分区参照以避免选择错误的分区。

l 本工具会把目标分区原有数据覆盖，请提前做好备份。

l 如果是在Vista、Windows7或windows8系统下使用本工具,那么必须有本产品的windows驱动，方可正常工作。

l 带有100MB或350MB系统分区的windowsVista、Windows7和windows8系统不支持本地分区克隆工具


3本地分区克隆工具界面

本地分区克隆工具主界面

在本地分区工具任务列表栏中，鼠标双击任务项，为其指定源操作系统和源分区，目的系统和目的分区。用户可以同时添加多个任务。任务添加完成后点击开始克隆，本地分区工具会依次执行各个本地克隆任务直到结束，无需用户干预。

注意：本产品分区工具的运行不需要当前操作系统必须安装本产品windows驱动。


4本地克隆后目的操作系统的状态

如果原操作系统已经安装本产品windows驱动，那么将该系统的系统分区克隆到目标系统的系统分区后，目标系统在引导时将自动尝试进入保护状态，用户无需再次为目标系统安装windows本产品驱动。在这种情况下，如果目标系统的其他保护型分区还没有进行格式化，那么本产品驱动将不能为其创建根进度，从而不能开启对该系统的保护支持。用户应该在进入目标系统后对其他保护型分区进行格式化，重启后该系统将自动进入保护状态。